Autodiagrammer failed to load with latest reflector

Feb 26, 2010 at 9:08 AM

 

The latest autodiagramer.dll (v1.12.0.0) seems not work with the latest reflector (v5.1.6.0)

There is a BadImageFormatException after trying to add it

Das someone any idea ? Thanks in advance